Hướng dẫn sửa lỗi This application requires .NET framework 2.0 trên Windows

Bạn có muốn xem video hài hước, tải video Youtube không ? Tải Video Youtube
Vui lòng chờ ...
Hướng dẫn sửa lỗi This application requires .NET framework 2.0 trên Windows
5 (100%) 4 votes

Xin chào! Hôm nay mình xin được hướng dẫn và khắc phục lỗi không cài được .NET framework hoặc xảy ra lỗi này khi bạn đang cố gắng cài đặt một ứng dụng nào đó, ở trong bài hướng dẫn thì mình đang cố gắng cài Windows 7 USB/DVD Download Tool thì gặp hiện tượng này

This application requires .NET framework 2.0, Please install the .NET Framework then run this installer again.

Để khắc phục lỗi này bạn chỉ cần kích hoạt Framework là xong, hiện tượng này mình xảy ra ở Windows 10 không biết những windows 8, windows 7 hay xảy ra không?? Anh em có xảy ra nhớ bình luận để mình biết và thêm vào bài viết nhé. Bây giờ là cách khắc phục như sau:

Hướng dẫn kích hoạt .NET framework và sửa lỗi This application requires .NET framework 2.0 Windows 7,8,10

Bước 1: bạn vào Control Panel , có rất nhiều cách vào Control Panel rất đơn giản nên mình không hướng dẫn.

Bước 2: Bạn để ý chỗ Programs và nhấp vào uninstall a program

Vào uninstall a program

Bước 3: Nhìn góc bên trái click vào Turn Windows features on or off

Turn Windows features on or off

Bước 4: Bạn sẽ thấy ở ô đầu tiên .NET Framework 3.5 (includes .NET 2.0 and 3.0) bạn vẫn thấy ô này trống, chưa được tick vào bạn chỉ cần tick vào cho màu đen như dòng thứ 2 và bấm nút OK

.NET Framework 3.5 (includes .NET 2.0 and 3.0)

Bước 5: ở đây có hai dòng bạn chọn dòng đầu tiên Downloading required files và chờ đợi cho xanh lè như hình dưới cho nó cài đặt ý mà 🙂

Downloading required files

Tiếp theo bạn chỉ cần đợi có thông báo như sau: Windows completed the requested changes là hoàn tất quá trình cài đặt framework.

Lời kết

Như vậy là mình đã hướng dẫn xong cho các bạn cách khắc phục lỗi This application requires .NET framework 2.0, Please install the .NET Framework then run this installer again. rất đơn giản và dễ dàng. Đối với các win 7,8 thì không rõ như thế nào nhưng các bạn hãy thử xem sao nhé, mình thực hiện sửa lỗi này trên win 10 rất là thành công 🙂


Loading...
Nếu bài viết này hữu ích bạn đừng quên chia sẻ và bình luận nhé, lưu ý không Repost lại bài viết "Hướng dẫn sửa lỗi This application requires .NET framework 2.0 trên Windows" cảm ơn bạn!!

Cập nhật lần cuối 25/05/2018

Bài viết liên quan

Trả lời

Email của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *